Unable to Update

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderators: car031, car031, car031

Locked
eclipse
Posts: 7
Joined: Thu Feb 11, 2016 9:10 pm

Unable to Update

Post by eclipse » Tue Mar 15, 2016 5:02 pm

How do I update LD CE? I've downloaded the latest file from sourceforge but everytime I run the install I get: "Existing installation detected! Please apply the appropriate update package if you want to update your system."

Do I need to delete the old folder or something?

car031
Posts: 144
Joined: Tue Apr 17, 2012 8:27 am

Re: Unable to Update

Post by car031 » Fri Mar 18, 2016 3:15 pm

Hi the alert is for avoiding you to delete an existing installation. Updates packages for the community are not available.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest