Unable to find a Java 8 or greater for the chosen architectu

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderators: car031, car031, car031

Locked
rayc999
Posts: 1
Joined: Wed Dec 14, 2016 8:07 pm

Unable to find a Java 8 or greater for the chosen architectu

Post by rayc999 » Wed Dec 14, 2016 8:15 pm

I just downloaded LogicalDOC community version but during installation, it gives me the error message: "Unable to find a Java 8 or greater for the chosen architecture". Where do I get Java 8? I tried the Oracle site but there is a JRE version 8 that I installed but even after that, I still got the same message after trying to reinstall again. Can anyone give me the link to where I can download the Java version I need?

car031
Posts: 144
Joined: Tue Apr 17, 2012 8:27 am

Re: Unable to find a Java 8 or greater for the chosen archit

Post by car031 » Thu Dec 15, 2016 7:41 am

You must download the correct JDK(not just the JRE) from here: http://www.oracle.com/technetwork/java/ ... 33151.html

Locked

Who is online

Users browsing this forum: No registered users and 2 guests