Hot folder cannot be installed because error

We tried to make LogicalDOC as intuitive as possible, but an advice is always welcome.

Moderator: car031

Locked
xtradio
Posts: 2
Joined: Wed Jan 27, 2016 7:56 am

Hot folder cannot be installed because error

Post by xtradio » Wed Jan 27, 2016 8:36 am

I cannot install hot folder for my local Logicaldoc server because error "Text entered did not pass validation". The Logicaldoc that i use is enterprise edition version 7.4

Image

shatzing
Posts: 36
Joined: Tue Jan 21, 2014 9:46 am

Re: Hot folder cannot be installed because error

Post by shatzing » Fri Jan 29, 2016 4:52 pm

Did you solve the problem?
Maybe you were wrong to enter the connection URL to the system or username / password
According to my information the Hot-folder you used (version 1.4.3) should be compatible with LogicalDOC 7.4
http://dist.logicaldoc.com/dist/logicaldoc/

shatzing
Posts: 36
Joined: Tue Jan 21, 2014 9:46 am

Re: Hot folder cannot be installed because error

Post by shatzing » Fri Jan 29, 2016 5:30 pm

Sorry @xtradio, but I was wrong,
actually the package Hot-Folder 1.4.3 requires LogicalDOC 7.4.1 or higher (it does not work with LD 7.4).
In addition your license should enable its use.
You can request a 30 days trial license to the following address http://www.logicaldoc.com/try.html

shatzing
Posts: 36
Joined: Tue Jan 21, 2014 9:46 am

Re: Hot folder cannot be installed because error

Post by shatzing » Mon Feb 01, 2016 9:42 am

I did some tests and I filled an issue in the bug-tracker
http://issues.logicaldoc.com/ticket/621

xtradio
Posts: 2
Joined: Wed Jan 27, 2016 7:56 am

Re: Hot folder cannot be installed because error

Post by xtradio » Wed Feb 03, 2016 10:09 am

My Enterprise license is paid one year ago. I update to 7.4.1 and I still cannot connect with the same error. I see the bug ticket is closed but i don't see the solution?

agaspa
Posts: 521
Joined: Tue Apr 20, 2010 8:24 am

Re: Hot folder cannot be installed because error

Post by agaspa » Wed Feb 03, 2016 10:54 am

Our engineers have produced a new release of component LD Hotfolder 1.4.3,
you should download again the artifact from the distibution site of LogicalDOC.

However this feature is now covered by license,
to enable it send your activation code to the sales team: sales [at] logicaldoc.com

Locked

Who is online

Users browsing this forum: No registered users and 1 guest