error 404 while setting password for new login

We tried to make LogicalDOC as intuitive as possible, but an advice is always welcome.

Moderators: car031, car031, car031

Locked
dfalconer84
Posts: 9
Joined: Tue Oct 25, 2016 12:55 am

error 404 while setting password for new login

Post by dfalconer84 » Thu Nov 17, 2016 2:28 am

scenario: freshly installed community edition on windows 7 64 bit (C:\logicaldoc\), with mysql (current version)
installation success.
admin access success.
create user success.

problem
try to log in as newly created user, says password needs to be reset.
fill in password boxes and press ok.

error
as per image in link, i get the following 404 error resource not found. - http://tinypic.com/r/2ntgt5j/9

i had a look online for generic tomcat errors similar to this, i have no experience with tomcat.
some one had mentioned looking in the web.xml file and reference to servlets.
i noticed that no reference to the one in the error exists - /login/security
i can see /login/login , /login/info

any advice would be greatly appreciated.

also this may have been a second submit but i cant find any record of the first topic i created.

dfalconer84
Posts: 9
Joined: Tue Oct 25, 2016 12:55 am

Re: error 404 while setting password for new login

Post by dfalconer84 » Wed Dec 14, 2016 1:30 am

any one out there that can offer any advice on this issue?

point me in any direction

shatzing
Posts: 35
Joined: Tue Jan 21, 2014 9:46 am

Re: error 404 while setting password for new login

Post by shatzing » Wed Dec 28, 2016 5:47 pm

Hi to all,
yesterday was released LogicalDOC 7.5.3 Community, I suppose the error has been resolved.
I tried it and I didn't find the problem, perhaps it has been already fixed in the code, but I was careful not to leave the checkbox "Password expires" enabled

dfalconer84
Posts: 9
Joined: Tue Oct 25, 2016 12:55 am

Re: error 404 while setting password for new login

Post by dfalconer84 » Tue Jan 17, 2017 2:33 am

ok iv tested with new version and problem has gone.
what i dislike is the complete and utter lack of community support. this has got to be the worst i have every come across (and coming from using linux that constantly has issues to solve with very little info) that says a lot.

the next problem is what the * is the actual upgrade procedure. not even the company can have some thing basic to follow along.
the plan was to purchase a license this year but as of right now go and stick that up your * logicaldoc.

in case any one does the upgrade, iv had no luck re-importing users. once you import the data the user list becomes blank and massive java.lang.NullPointerException error in log.
i give up!

Locked

Who is online

Users browsing this forum: No registered users and 1 guest