Can not login after installation

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

martin.b07
Posts: 1
Joined: Thu Apr 12, 2018 10:41 am

Can not login after installation

Thu Apr 12, 2018 10:53 am

Hi
I installed the Community Edition on my debian system without any error.
The login screen is showing up but I can not login with admin/admin.

http://ip:8080/ works, but I can not login, http://ip:8080/logicaldoc fails with error 404. I Installed v7.7.3.

What can I do to use the system?

Thanks in advance.

cheers
Martin
agaspa
Posts: 563
Joined: Tue Apr 20, 2010 8:24 am

Re: Can not login after installation

Mon Apr 16, 2018 1:52 pm

Hi martin.b07,
you should login from http://<your-server-ip>:8080/
(if you installed the service to run on port 8080)

Be aware that you can't login if the database has not been correctly initialized

See also
LogicalDOC Enterprise - Ubuntu easy setup

Note: the procedure is about the same of LogicalDOC Community Edition
JRH in TX
Posts: 4
Joined: Thu Apr 19, 2018 1:08 am

Re: Can not login after installation

Thu Apr 19, 2018 1:14 am

I am new here and just evaluating this product, but I note that the ip address given in the examples does not match what I actually see.
> http://<your-server-ip>:8080/

On my machine the database address is
http://<your-server-ip>:1080/
agaspa
Posts: 563
Joined: Tue Apr 20, 2010 8:24 am

Re: Can not login after installation

Thu Apr 19, 2018 2:57 pm

Hi JRH in TX,
of course, that is just an example, you should point your browser to the server IP and use the port that you chose during installation

The default port proposed is 8080, so the example is http://<server-ip>:<port>
If you installed locally it can be http://127.0.0.1:8080 or http://localhost:8080

If you installed MySQL locally you have to specify just the port during installation, otherwise you must specify both

There are some videos about installation
Windows
Linux-Ubuntu
JRH in TX
Posts: 4
Joined: Thu Apr 19, 2018 1:08 am

Re: Can not login after installation

Sun Apr 22, 2018 2:38 am

I get a login in screen, but no combination of ID / pswd works. Either for a common users or the admin.

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 3 guests