Need help with a restore

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

karrfaltj
Posts: 8
Joined: Thu Mar 21, 2019 9:30 pm

Need help with a restore

Tue Dec 24, 2019 5:29 am

I'm trying to restore my database. I've got a good backup of the repository and a good backup of the database. I don't have my context.properties, but I know most of the info or have access to most of the info. Is it a requirement to have the context.properties backed up? I'm reloading the program on the same server and on the same database.

My backup data was for version QNAP 8.2.2. This version is not available to download. Would version 8.2.1 be compatible?
Last edited by karrfaltj on Thu Dec 26, 2019 4:01 pm, edited 1 time in total.
karrfaltj
Posts: 8
Joined: Thu Mar 21, 2019 9:30 pm

Re: Need help with a restore

Tue Dec 24, 2019 5:47 am

I answered my own questions...

- version 8.2.1 did work for restoring a version 8.2.2 configuration
- the context.properties was not needed. However, I was required to re-enter my license.
- before configuring the initial install, I created database and imported the backed up data.
- during initial install, I pointed config to backed up repository and backed up database.
- System fired right up. I had to change the admin password - since it reverted back to the default.
- Lastly, I do believe a restore needs to be with the same or similar version - as I saw this post somewhere else. I tried restoring version 8.3.3 with backed up 8.2.2. Didn't work.

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest