Page 1 of 1

LogicalDoc 7.1 add new installation

Posted: Tue Feb 18, 2020 7:17 pm
by papaeredi
I have a installation of 7.1 CE working fine, but now i want upgrade to the last version. i make a new installation with database mariaDB, but not working. How make a new installation with my Tomcat and with my 7.1?
thanks

Re: LogicalDoc 7.1 add new installation

Posted: Thu Feb 20, 2020 3:18 pm
by admin
Hi @papaeredi,
unfortunately an upgrade package is not available to swift from Logicaldoc CE 7.1 to the latest LD CE (8.3.4)
Regular upgrade packages are available only for the licensed instances

My suggestion is to use the available packages to upgrade your system
First you should upgrade to LD CE 7.3 and then from 7.3 to 7.4.3
https://sourceforge.net/projects/logica ... les/tools/