Installation on existent tomcat

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

Gerhard_Kunz
Posts: 2
Joined: Tue Jan 04, 2011 11:57 am

Installation on existent tomcat

Tue Jan 04, 2011 12:05 pm

Hallo,
the new version is only available as tomcat bundle. Is it possible to take logicaldoc.war for installation on a existent tomcat?

Thank you.
Sincerly
Gerhard
admin
Site Admin
Posts: 29
Joined: Mon Apr 19, 2010 2:20 pm

Re: Installation on existent tomcat

Sat Jan 22, 2011 10:38 am

Certainly, Gerard,
you can safely take the war in the distribution package and put it in a pre-existing Tomcat installation.
As long as this is a Tomcat 6.0.x and runs with a Java Virtual Machine 1.6 (JDK 6)
Pay attention also to the tomcat-users, because LogicalDOC requires a role named admin

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest