Installation on Ubuntu

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

hawaiianer
Posts: 6
Joined: Wed Jan 12, 2011 1:56 pm

Installation on Ubuntu

Mon Jan 17, 2011 11:02 pm

Hello,
I tried to install LogicalDOC on Ubuntu 10.10, but it says I need maven 3, it is only maven 2 installed.....
Somehow I cannot install the new Version. Do I really need the Version 3 or might it be another problem ?

I heared I can install LogicalDOC even on windows Server... is there a manual out there ?

Thanks

Lorenz
hawaiianer
Posts: 6
Joined: Wed Jan 12, 2011 1:56 pm

Re: Installation on Ubuntu

Tue Jan 18, 2011 10:30 am

So the installation from source just didn't work. I even tried Fedora !
Then I downloaded the Distribution Version of LogicalDOC - works now !
I just had to make the catalina.sh executable and run it ... :D
Is it recommended to run it like this....? Stable ?
agaspa
Posts: 709
Joined: Tue Apr 20, 2010 8:24 am

Re: Installation on Ubuntu

Tue Jan 18, 2011 12:41 pm

Hi hawaiianer,
yes basically it's correct, you should only ensure that you run LogicalDOC 6.0 over a JVM (java virtual machine) 1.6
Please check-out our Installation Guide in the Documentation site of logicaldoc.
Here is the address: Install on Linux | LogicalDOC Documentation
hawaiianer
Posts: 6
Joined: Wed Jan 12, 2011 1:56 pm

Re: Installation on Ubuntu

Wed Jan 19, 2011 2:03 am

OK, I will do that....
I want to install the scann function - I hope somehow I get this to work....

Lorenz

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest