WebDav Not Working Out Of Box - 6.2.4?

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

lspencer
Posts: 3
Joined: Tue Oct 25, 2011 1:35 am

WebDav Not Working Out Of Box - 6.2.4?

Tue Oct 25, 2011 1:43 am

Hello.

I am running LogicalDoc CE 6.2.4 (Tomcat Bundle) on CentOS 6 (under Oracle Virtualbox) with JDK 1.6. The webdav interface is not accessible. And I was not sure if I needed to manually configure webdav through web.xml for this to work through LogicalDoc. When viewed under the settings (client and external apps) tab in the admin view of the LogicalDOC web interface, the web service hyperlink is clickable while the webdav hyperlink is not clickable. I am not sure if this points to any problems.

There is nothing glaring in the log files - no warnings or settings issues.

Please advise.

Thank you.
mmeschieri
Posts: 242
Joined: Mon Apr 19, 2010 3:40 pm

Re: WebDav Not Working Out Of Box - 6.2.4?

Tue Oct 25, 2011 8:03 pm

Can you provide more informations on the client you are using to connect to WebDAV?
lspencer
Posts: 3
Joined: Tue Oct 25, 2011 1:35 am

Re: WebDav Not Working Out Of Box - 6.2.4?

Tue Oct 25, 2011 8:44 pm

Hello.

I am using NetDrive - following the LogicalDOC video on connecting via WebDav. I was able to successful connect to Google CalDav and other WebDav services.

I also installed the enterprise edition of LogicalDOC. WebDav works out of the box without problems for the enterprise version. I wonder if the CE version tomcat bundle is not completely configured for WebDav.

Thanks.
mmeschieri
Posts: 242
Joined: Mon Apr 19, 2010 3:40 pm

Re: WebDav Not Working Out Of Box - 6.2.4?

Wed Oct 26, 2011 9:46 am

Please try the new LogicalDOC 6.3 to see if in this new release all is fine

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest