[CE] Update LogicalDOC from 6.3.4 to 6.3.5

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

agaspa
Posts: 709
Joined: Tue Apr 20, 2010 8:24 am

Re: [CE] Update LogicalDOC from 6.3.4 to 6.3.5

Tue Feb 21, 2012 11:37 am

An offical upgrade procedure for the Open Source (Community edition) of LogicalDOC 6.3 is not actually available.

However there are no particular changes, even there are no variations in the schema of the data.

So if you want to upgrade your LD CE 6.3.x to 6.3.5 it will be sufficient:

1) make a backup of your context.properties
2) install the new version of the program
3) merge the context.properties values (which contains your Settings), or simply replace the new file with the one saved at point 1

Also read this guide: http://wiki.logicaldoc.com/wiki/LDCE_Mi ... 0_to_6.0.1

Have fun :geek:
Alex

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests