LogicalDOC Community Edition stuck at catalina start

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

travisph
Posts: 2
Joined: Tue Mar 18, 2014 7:46 pm

LogicalDOC Community Edition stuck at catalina start

Tue Jul 15, 2014 5:58 pm

I've got version 7 somewhat installed. I'm stuck at trying to login. The default admin/admin just throws the Access Denied Warning box. Looking at the /tomcat/logs/catalina file the last few lines are:
Jul 15, 2014 12:47:12 PM org.apache.coyote.AbstractProtocol start
INFO: Starting ProtocolHandler ["ajp-bio-8009"]
Jul 15, 2014 12:47:12 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 27343 ms
Jul 15, 2014 12:49:50 PM org.apache.coyote.http11.AbstractHttp11Processor process
INFO: Error parsing HTTP request header
Note: further occurrences of HTTP header parsing errors will be logged at DEBUG level.
Jul 15, 2014 12:49:50 PM org.apache.coyote.http11.AbstractHttp11Processor process
INFO: Error parsing HTTP request header
Note: further occurrences of HTTP header parsing errors will be logged at DEBUG level.
So it looks like the server started properly at 12:47:12, when I restarted catalina.sh. After that I get a new Error parsing HTTP request header with each attempted login.

Thanks!
car031
Posts: 154
Joined: Tue Apr 17, 2012 8:27 am

Re: LogicalDOC Community Edition stuck at catalina start

Fri Jul 18, 2014 7:29 am

This requires extensive tests in your system since it seems that the HTTP packets arive corrupted to the server
travisph
Posts: 2
Joined: Tue Mar 18, 2014 7:46 pm

Re: LogicalDOC Community Edition stuck at catalina start

Fri Jul 18, 2014 5:59 pm

In that case I might just start with a fresh OS install (most of those connections were local.) Thanks.
sropiak
Posts: 4
Joined: Wed Aug 20, 2014 6:28 pm

Re: LogicalDOC Community Edition stuck at catalina start

Thu Aug 21, 2014 12:34 pm

Not sure if this applies, but I installed the community edition yesterday and it wouldn't accept the default admin admin, so, from another computer, browsed to:
http://server ip address:8080/logicaldoc/setup . It prompted for authentication and accepted admin admin. I worked through the setup screens and now it works great.
BTW, I also bought the paid for version and it was well worth every penny.

Return to “Installation”

Who is online

Users browsing this forum: No registered users and 2 guests