Ubuntu 16.04

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

Locked
Antonio
Posts: 2
Joined: Mon Feb 27, 2017 9:20 am

Ubuntu 16.04

Post by Antonio » Mon Feb 27, 2017 3:57 pm

I would like to Install the software "logicaldoc community" on Ubuntu 16.04, but during installation I have error Java old version (1.7...) although I installed version 9.
Thanks

agaspa
Posts: 529
Joined: Tue Apr 20, 2010 8:24 am

Re: Ubuntu 16.04

Post by agaspa » Mon Feb 27, 2017 6:28 pm

Currently Java 9 is only an early access release so we don't support it http://www.oracle.com/technetwork/artic ... 42245.html

You should install Java JDK 8 from Oracle

Here is a good link that can be of help http://tecadmin.net/install-oracle-java ... -via-ppa/#

Antonio
Posts: 2
Joined: Mon Feb 27, 2017 9:20 am

Re: Ubuntu 16.04

Post by Antonio » Tue Feb 28, 2017 10:48 am

Thanks :D

Locked

Who is online

Users browsing this forum: No registered users and 1 guest