error Google GWT

LogicalDOC has many interesting features, but requires some configuration process to show its full potential.

Moderator: car031

Nadrahalshitwi
Posts: 5
Joined: Wed Oct 16, 2019 11:16 am

error Google GWT

Tue Nov 05, 2019 11:56 am

Hello
I tried to install logicaldoc community edition on win 10 _64 bit andI follow these steps from
https://wiki.logicaldoc.com/wiki/Fast_and_Furious
and when I Compiling the web interface
I got this error

Errors occurred during the build.
Errors running builder 'GWT Project Validator' on project 'logicaldoc-gui'.
org.eclipse.jdt.internal.core.JavaProject.computePackageFragmentRoots([Lorg/eclipse/jdt/core/IClasspathEntry;ZLjava/util/Map;)[Lorg/eclipse/jdt/core/IPackageFragmentRoot;

Best Regards
Nadra

Return to “Configuration”

Who is online

Users browsing this forum: Google [Bot] and 3 guests