Can't connect to address on specified port

LogicalDOC has many interesting features, but requires some configuration process to show its full potential.

Moderator: car031

Posts: 1
Joined: Tue Dec 19, 2017 8:16 pm

Can't connect to address on specified port

Tue Dec 19, 2017 8:28 pm


I have installed LogicalDOC Community Open Source 7.7.1.
On my server (Windows Server 2012 64bit) i run TOMCAT that uses IIS on port 8088
When I installed the app I entered port: http – 8082, https 8445, and shutdown port is 9005

So when I startup LogicalDOC on http://localhost:8082 there is no problem, I can connect and everything seems to work.

But when I enter http://my_public_address:8082 it just shows „Loading message“ and then error:
„(TypeError) __gwt$exception: : Cannot read property 'addProperties' of undefined“

Port 8082 is allowed on firewall in WinServer and also in NAT.

*Firstly I used Java 9 JDK, but LogicalDOC showed error during installation, that I need Java 8. So I had to install Java 8 update 151. It might be cause of the problem, but I am not really sure.

I would really appreciate any kind of advice, what should I do. If you had same error, please tell me how to solve it.

Thank you!
Posts: 709
Joined: Tue Apr 20, 2010 8:24 am

Re: Can't connect to address on specified port

Wed Dec 20, 2017 10:02 am

I don't think the problem is related to the Java VM you're using,
I suspect it is due to a browser caching issue.
So you should clean the cache of your browser and try again ... wser-cache

Another option is to acces LogicalDOC from the public address with an InPrivate window (MS Edge)

Return to “Configuration”

Who is online

Users browsing this forum: No registered users and 1 guest