Scanner Feature not working

We tried to make LogicalDOC as intuitive as possible, but an advice is always welcome.

Moderator: car031

Posts: 2
Joined: Tue Jan 15, 2019 7:26 pm

Scanner Feature not working

Tue Jan 15, 2019 7:33 pm

Hello. We are running LogicalDoc Enterprise Version 8.1 on a Centos 7.6.181 machine. Everything seems to be working fine, but we cannot get the scanner feature to work. All user PC's are running Java 8 Update 191.

When we try to scan a document it loads the java app, asks “How to acquire the new scan” question, asks to select the scanner devices, then the scanner program disappears.

We have tried this on a couple a different machine using different browsers and now luck

Any idea's what might be causing the scanner software to not work?

Posts: 2
Joined: Tue Jan 15, 2019 7:26 pm

Re: Scanner Feature not working

Fri Jan 18, 2019 8:59 pm

I have also installed the .ova image to see if it was something on our server that is wrong, but the VM Image also has the same results with the scanner app. We are using HP & Epson scanners.
Posts: 710
Joined: Tue Apr 20, 2010 8:24 am

Re: Scanner Feature not working

Tue Jan 22, 2019 12:05 pm

currently we tested this on 3 Windows 10 systems.

With Java 8 ( and Java the scanner applet works fine.
With Java 8 (version it crash after the selection of the scanner.

Exact configuration:

Code: Select all

java version "1.8.0_151"
Java(TM) SE Runtime Environment (build 1.8.0_151-b12)
Java HotSpot(TM) 64-Bit Server VM (build 25.151-b12, mixed mode)
Security level: High
Java in Browser: Enabled
Java Security
Java-security.png (24.73 KiB) Viewed 5331 times

Return to “Usage”

Who is online

Users browsing this forum: No registered users and 1 guest