Search and Indexing Issue

We tried to make LogicalDOC as intuitive as possible, but an advice is always welcome.

Moderator: car031

Posts: 1
Joined: Tue Oct 03, 2017 7:22 am

Search and Indexing Issue

Tue Oct 03, 2017 7:31 am

Hi Guys,

I need help, our logicaldoc's search functionality is not working and some errors relaed to solr and index has been returned.

-Running in 2 VMware workstation 12 instance, one for web application and one for database (MySQL)
-Ubuntu 16.04.1 LTS
-MYsql 14.14 Distrib 5.7.16
-LogicalDOC CE 7.5.1

Error is "SolrCore 'logicaldoc' is not available due to init failure: Error opening new searcher"

Tried to drop the index then reschedule all document to be re-indexed but to no avail.

Anyone who has encountered same issue and has resolved it :-D
Posts: 709
Joined: Tue Apr 20, 2010 8:24 am

Re: Search and Indexing Issue

Fri Oct 13, 2017 10:30 am

I hope you did not delete the index from file system with LogicalDOC daemon running ...

In any case, I suggest you to clear the index, mark all the documents to be reindexed and restart LogicalDOC daemon

Return to “Usage”

Who is online

Users browsing this forum: No registered users and 1 guest