6.4 Installation error on CentOS5

Problems with installing LogicalDOC? No problems, the solution is closer than you think.

Moderator: car031

rex007can
Posts: 1
Joined: Fri Apr 27, 2012 7:55 pm

6.4 Installation error on CentOS5

Fri Apr 27, 2012 8:07 pm

I downloaded the JAR file and tried installing it.
I kept getting an error messdage at one point, some kind of JAVA execution error in /LogicalDOC/ant/bin/ant

After putsing around for a bit, I decided to go check.
Turns out that your installer "forgets" to adjust the permissions in the folder.
So I re-started the install process, then right before I would get to the "click" that would throw the error, I went into the /LogicalDOC/ant/bin directory and added the "execute" permission on all the files in there.
And bam... installed without error...


You guys might want to check that... just thought 'd let you know. I suspect this error will happen on all versions of Linux.
car031
Posts: 154
Joined: Tue Apr 17, 2012 8:27 am

Re: 6.4 Installation error on CentOS5

Wed May 09, 2012 7:23 am

This may happen with the GUI install process, but never wioth the command-line approach: http://docs.logicaldoc.com/en/installat ... -line.html

Return to “Installation”

Who is online

Users browsing this forum: Google [Bot] and 0 guests